
ADOBE CREATIVE SUITE: 
IN DESIGN

- The Basics | Manual -

Project folder set-up - the basic tools - setting up a new document & master spreads -  
inserting page numbers - placing pictures & text - applying text wrap to objects - modifying 
& formatting text (justification, hyphenation, spell check) - grouping objects - working with 
layers, align, distribute, stroke, shape & eyedropper tools - reviewing spreads with preview 
mode -  reviewing bleeds -  using complementary programmes such as adobe bridge & 

photoshop to organise image research.
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AW15 COLLECTION

COLLECTION 10 | Yoga Statement 
Futurism. Mechanisation. Improvisation. Harmony through sound & movement.
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MANUAL OVERVIEW

GETTING TO GRIPS WITH INDESIGN:
Indesign is a great programme. This programme is designed to work in harmony with other
adobe suite programmes such as, illustrator, photoshop and bridge. This means that you can 
approach the programme with similar tasks. At first glance, this programme appears complicated, 
but it is very straightforward once you know the basics. A simple approach is best!

SETTING UP A PROJECT FOLDER:
When starting a new Indesign project, remember to save all project-related material to a project 
folder. When building an indesign project, this avoids any issues with linked imagery and text 
files.
It is worth noting that Indesign reads the following file formats; IMAGE FILES - jpeg (photoshop), ai 
(illustrator), eps, pdf; TEXT FILES - .doc, xls (word), rtf (text edit).  

INDESIGN: USEFUL TIPS

ADOBE INDESIGN 
Shortcuts:          See page 3
Setting up a new document & A.master spread:    See page 4
A. Master spread - inserting page numbers & headers:    See pages 5
A. Master spread - duplicating information:      See page 6
Main spread - placing files (methods 1 & 2):      See pages 7 - 10
Main spread - Spell check, bleeds:       See page 11

ADOBE BRIDGE
Reviewing image colour mode:        See page 12 

ADOBE PHOTOSHOP
Amending image colour mode (to CMYK):      See pages 13 - 14

ADOBE BRIDGE
Using Bridge to organise your research:       See page 15
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ESSENTIAL TOOLS:

On your workspace, you 
will notice this tool menu.
The shortcut keys for 
selecting these tools are 
listed below in brackets ( );

- Selection tool
  (V, escape)
- Direct selection tool
  (A)

- Type tool (T)

- Line tool (\)

- Rectangle frame tool
  (F)
- Rectangle tool
  (M)

- Free transform tool 
  (E)

- Eyedropper tool
  (i)

- Colour palette:
  Fill & outline 
  colour  (X)
- Quick outline/ fill:
   amendments (/) 
- Preview mode 
  Bleed mode

INDESIGN: SHORTCUTS

ESSENTIAL MENUS:

Menu bar > Windows >
tick the following menus 
to create a series of 
workspace drop-down 
menus

QUICK SHORTCUT 
KEYS:

Here are some additional 
keyboard shortcuts that 
will help with speeding 
up your work flow;

Alt , shift = Duplicate 
Cmd A = Select all
Cmd G = Group
Cmd Z = Undo 
Cmd - = Zoom out
Cmd + = Zoom in 
Cmd { = Send back
Cmd } = Send forward

WORKSPACE MENU PANEL



    

4.0
ADOBE CREATIVE SUITE - The Basics | Manual by Anthea Farquharson | 27.10.2014

SETTING UP A DOCUMENT:
File > New > document (now set up the document - as indicated with the green dot).

  
  

SETTING UP A-MASTER SPREAD:
Now, set up your A-master spread (as indicated with the green dot.) This is a double-page spread, a base 
template for your entire project. The A-master spread typically includes any essential information that you 
want to see repeated on all pages of the indesign project, ie, page numbers & headers. Several master 
layouts (A-master, B-master, C-master etc) can be applied to the same project, if necessary. Starting your 
project with a master layout makes the task of completing a project much, much simpler - so don’t overlook 
this initial stage of your project set-up!  > Window > Pages > A. Master 

INDESIGN: STEP 1
Setting up a new document & A-master spread

A-MASTER SPREAD (BASE TEMPLATE LAYOUT)

MAIN SPREAD

ORIENTATION

PAGE SIZE

INTENT



A

    

5.0
ADOBE CREATIVE SUITE - The Basics | Manual by Anthea Farquharson | 27.10.2014

INSERTING PAGE NUMBERS:
1) Doubleclick on the A-master spread (left page) - as indicated with the green dot.   

2) Working on the A-master spread, now select the Type tool

3) Drag out a small text box with the cursor

4) Now go to: Menu bar > Type > insert special character > markers > 
    current page number. This is an automated page number system 
    so you will notice that (on the master layout) the page number will 
    show as.              This is perfect. 

INSERTING A PAGE HEADER:

1) Whilst still on the A-master spread (left page), you should also set up any other text/ colour boxes/ 
etc, that you would like on this template page - remember, this is a master for the entire indesign 
project, so just add the essentials. 

2) To add a header, you should again select the Type tool

3)  Again, drag out a text box with the cursor & type out your header comments. At this stage, you 
should amend the font, font size (character menu) and justification (paragraph menu) as you want it to 
appear on the page.

INDESIGN: STEP 2
A-master spread - inserting page numbers, headers, etc.

A-MASTER SPREAD (BASE TEMPLATE LAYOUT)



    

6.0
ADOBE CREATIVE SUITE - The Basics | Manual by Anthea Farquharson | 27.10.2014

DUPLICATING A-MASTER INFO (from left to right pages):
1) Whilst on the A-master layout (left page - as indicated with the green dot), select all information con-
tained on the page (shortcut keys: Cmd A).

 

2) Now hold down the alt key on your keyboard. Drag all the page information over to the right page. Click 
off the mouse to drop it in place. To ensure that the information falls in the same place, you can also press 
the shift key before clicking off the cursor. 

3) At this time, you may wish to double-check that everything aligns perfectly (go to > align drop-down 
menu). Select the objects you wish to align and then choose one of the alignment options in the drop-
down menu. 

INDESIGN: STEP 3
A-master spread - duplicating layout 

details from left to right page 

A-MASTER SPREAD (BASE TEMPLATE LAYOUT)

ALIGN

DISTRIBUTE

DISTRIBUTION OF SPACING
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INDESIGN: STEP 4
Main spread - placing files (method 1)

PLACING TEXT & IMAGES WITHOUT COLUMNS
In the below layout, you will see that text and images have been placed without any grid or column struc-
ture. This is a quick & easy layout format.

1) Doubleclick on the main spread.

2) Now, use the rectangle frame tool to create your page layout structure.
    For example;

3) Go to: Align (drop-down menu) to check that all the boxes align & distribute well. 
4) Select one of your frames with the selection tool.
5) Go to: File > Place > now select a file (a picture or a text file.) Repeat this action until 
    all images & text are placed. 
6) Images - position and scale the image file as required. Text - modify the font style, font size
    and justify text as required (drop-down menus: Character, Paragraph).    

MAIN SPREAD
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INDESIGN: STEP 5
Main spread - placing files (method 2)

PLACING TEXT WITH COLUMNS
In the below layout, you will see that text and images have been placed within a column structure. 
This is another quick & easy layout format.

1 ) Set up the columns: > Layout (top menu bar)> Margins & Columns> select the number 
    of columns (as indicated with the green dot). 
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3) Now place text: File > Place > select your text file. Once you have clicked OK, you will notice that 
the text appears hovering at the end of the cursor (as indicated with the green dot). Click on the 
section of the column that you want to add the text to. The text will then appear in the 1st column. 

4) To carry the full body of text onto other columns, click on the red box at the bottom right of the 
column (as indicated with the green dot). The red box  indicates that there is more text hidden within 
the text field. So, carry this text to the next column by clicking on the red box - the text will again 
appear on the end of the cursor - and once again click text placement with the mouse. You may need 
to repeat this process several times until all the body text is visible. In this example, the full body text 
has consumed 4 columns. Fortunately, there is just enough space left to add a picture. Please read 
on for details on how to text wrap an image (so that it may be placed anywhere within a text field).

INDESIGN: STEP 5
Main spread - placing files (method 2)

THE RED BOX 
INDICATES 
THAT THERE 
IS STILL MORE 
TEXT WITHIN 
THE TEXT 
FIELD.

CLICK ON THE 
RED
BOX TO CARRY 
REMAINING 
TEXT ONTO 
ANOTHER 
COLUMN.
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TEXT WRAP : PLACING IMAGES OR SHAPES ANYWHERE WITHIN A TEXT FIELD
3) Referring back to page 8 of this manual, you will see a text-wrapped image & text (as indicated 
with the green dot). The text wrap method can be used for placing objects (pictures, quotes etc) that 
you wish to place anywhere within the text field.

1) To start, place an image anywhere on the document ( File>place> select image).    Scale the image 
to the correct size using the free transform tool. 

2) Create a seperate text box for any image source information using the type tool
ie, “Image source: Wired Magazine, September 2014 edition.”

3) Align the objects and group them (Cmd G). 

4) Now apply a text wrap to these grouped objects. Go to> Window > Text wrap. Select the wrap 
method, wrap option, the offset spacing and also the contour option - as indicated with the green 
dot. 

5) Finally, place the text wrapped object anywhere on 
your document. 

INDESIGN: STEP 5
Main spread - placing files (method 2)

Image reference: Google images.
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PROOFING:
Once you have finished your project, you should always make sure to check the following;

- Spell check: 
  (Adobe Indesign) Go to > Edit > Spelling > Check spelling

- Bleed: 
  (Adobe Indesign) File > Document info (now input the correct bleed for your project.)
  The typical bleed on a document of this size is 3mm. However, for more advice on 
  the correct amount of bleed to add to the pages of a project, ask UCA Tutor, Chris Holt.

INDESIGN: STEP 6
Proofing final project
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CHECKING THE COLOUR MODE: 

  For the best print quality, you should ensure that your high-resolution images are saved in CMYK colour
  mode. RGB colour mode is not adequate for print. To check the colour mode of each image, the quickest 
  option is to preview your image metadata in adobe bridge:

  (Go to> Adobe Bridge) 

1) Drag and drop your image folders from the finder window > Adobe Bridge favourites tab 
    (as indicated in green).

2) On the top right of your worktop, you will see 4 tabs ( Essentials, Filmstrip, Metadata, Output) 
    > Click on: Essentials  (as indicated in green). 
    This should show you the following view;
    - The favourites window where you dragged your image files
    - Thumbnails of all project imagery for quick viewing
    - A larger image of one of those project image thumbnails
    - Metadata

3) Look at the metadata viewing panel  (as indicated in green). Within this viewing panel, you will see 
    the colour mode. It will indicate the colour mode of your image files. If the colour mode is RGB, you 
    will need to amend the images in Photoshop to ensure that all project images are CMYK
    print worthy. This is a very quick task (please see page 13). 

INDESIGN: STEP 7
Converting colour modes from RGB to CMYK
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CONVERTING COLOUR MODE FROM RGB TO CMYK: 

To convert the colour mode on all image files from RGB to CMYK , it is best to automate a “batch” change 
in photoshop. This is a very quick process. Once completed, re-open your indesign project and click OK 
to update all links. Job done! 

(Go to> Adobe Photoshop) 

1) SAVE A BACKUP COPY OF ALL YOUR ORIGINAL IMAGES to another location on your computer. 

2) GO TO YOUR  LIVE PROJECT FOLDER  (not the backup copy! ). 

3) SELECT AN IMAGE FROM YOUR IMAGES FOLDER. Open this in photoshop. 

4) RECORD AN ACTION: Before automating batch changes to the entire image folder, it is necessary to  
record the changes made to this singular image file - to record the change of colour mode from RGB to 
CMYK. To start an action, go to> Windows > Action > At the bottom of the actions menu, you will find the 
Create new action icon ( as indicated in green). Select this.  

5) NAME THE NEW ACTION as “CMYK changes” and click
    record  (as indicated in green).

.

7) NOW CHANGE THE COLOUR MODE 
    ( as indicated in green).

8) NOW STOP RECORDING  (as indicated in green).

INDESIGN: STEP 8
Converting colour modes from RGB to CMYK
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AUTOMATING A BATCH FILE: 

Final step. You have checked your colour mode through bridge and recorded an action to convert the 
colour mode settings in Photoshop. All you have to do now is automate a batch.

(Adobe Photoshop) 

1) GO TO> FILE > AUTOMATE > BATCH 

2) MAKE SURE THAT THE FOLLOWING OPTIONS ARE SELECTED;
   - Action: CMYK changes
   - Choose folder: (Select your live project folder)
   - Select destination: Save & close

3) At this stage, photoshop will work through the files and update them. You may need to press save
    when prompted. You should now double check that the colour mode was converted by glancing back 
    at the image files through Adobe Bridge quickly.

(Go back to> Adobe Bridge) 

4) METADATA PANEL. Check that the colour mode has changed to CMYK in the metadata viewing panel. 
If yes, go back to your InDesign project to update all links.

(Go back to> InDesign) 

4) RE-OPEN YOUR INDESIGN PROJECT.  The programme will prompt you to update all links. Click yes.

INDESIGN: STEP 8
Converting colour modes from RGB to CMYK
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ADOBE BRIDGE: PROGRAMME OVERVIEW

Adobe Bridge is an invaluable research tool for creatives and researchers alike. Think of it is a library 
programme where;  
- image files can be referenced, re-organised & rated more efficiently 
- image files can be taken to other adobe programmes for amendment and then simultaneously update.
- HTML source data can be added in the Metadata description.
- quick pdf contact sheets can be created ( a very useful tool for last-minute meetings)

....the list of this programmes capabilities is endless. Try out the following;

DRAG & DROP A FOLDER INTO THE FAVOURITES BAR: View the thumbnails in the contents panel.

STAR USEFUL IMAGES: In the contents panel, you can “rate” images to highlight the best images for your 
project. Use the following shortcut keys; Cmd 4 (to add a star); Cmd 0 (to remove a star). 

RE-ORGANISE: In the contents panel, try moving around images to the order you would prefer to view 
them in. You can also drag images to the trash that you no longer need.

DRAG IMAGES TO PHOTOSHOP: From the contents panel, try dragging images to photoshop. Make a 
necessary amendment and save, ie., crop an image or change its colour mode. You can then check that 
the image has been amended simultaneously in both Bridge and InDesign. 

BATCH RE-NAME: Try batch renaming image files with prefixes ( perhaps Trend 1, Trend 2, Trend 3. )

AMEND THE METADATA: In the metadata panel, try adding the HTML source link to your image for future 
reference. It may be that you wish to use this file once again in a few year’s time. This is often possible if 
you have the original source link attached to the file metadata.

ADOBE BRIDGE: 
Using Adobe Bridge to improve your research methodology


